polarhome.com poll

polarhome.com Poll View

Poll #18 - What platform and OpenVMS version do you use?
VAX - 7.1 or older 26.63 % (188)
VAX - 7.2 or newer 8.78 % (62)
Alpha - 7.2 or older 4.96 % (35)
Alpha - 7.3 or newer 30.03 % (212)
Itanium - 8.0 or newer 25.07 % (177)
I do not use OpenVMS 3.40 % (24)
I do not know 1.13 % (8)
Total votes: 706

All polls


[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ] [man]
Polarhome, production since 1999.
Member of Polarhome portal.


Vote for polarhome
Free Shell Accounts :: the biggest list on the net